<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
<title>  9-1-1, senior services millage on Primary ballot | The Clare County Review</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://www.clarecountyreview.com/wp-content/themes/_wpnewspaper/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.clarecountyreview.com/feed/" />	
	<link rel="pingback" href="http://www.clarecountyreview.com/xmlrpc.php" />

	<link rel="stylesheet" id="wp-forecast-css" href="http://www.clarecountyreview.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="The Clare County Review &raquo; Feed" href="http://www.clarecountyreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clare County Review &raquo; Comments Feed" href="http://www.clarecountyreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clare County Review &raquo; 9-1-1, senior services millage on Primary ballot Comments Feed" href="http://www.clarecountyreview.com/news/9-1-1-senior-services-millage-on-primary-ballot/feed/" />
<meta property="og:title" content="9-1-1, senior services millage on Primary ballot"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.clarecountyreview.com/news/9-1-1-senior-services-millage-on-primary-ballot/"/><meta property="og:site_name" content="The Clare County Review"/><meta property="og:image" content=""/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.clarecountyreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.4"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfb-css'  href='http://www.clarecountyreview.com/wp-content/plugins/wp-filebase/wp-filebase.css?ver=0.3.0.05' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://www.clarecountyreview.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-shortcodes-style-css'  href='http://www.clarecountyreview.com/wp-content/plugins/wc-shortcodes/includes/css/style.css?ver=1.33' type='text/css' media='all' />
<link rel='stylesheet' id='wordpresscanvas-font-awesome-css'  href='http://www.clarecountyreview.com/wp-content/plugins/wc-shortcodes/includes/css/font-awesome.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://www.clarecountyreview.com/wp-content/themes/_wpnewspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=4.2.4' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/plugins/anti-spam/js/anti-spam.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/plugins/adrotate/library/jquery.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/themes/_wpnewspaper/inc/js/jquery.cycle.all.min.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/themes/_wpnewspaper/inc/js/slides.min.jquery.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/themes/_wpnewspaper/inc/js/jquery.tools.min.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/themes/_wpnewspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/themes/_wpnewspaper/inc/js/superfish-1.4.8.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/themes/_wpnewspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/themes/_wpnewspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.2.4'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.clarecountyreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.clarecountyreview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Corrections' href='http://www.clarecountyreview.com/news/corrections-3/' />
<link rel='next' title='Watson sentenced up to 15 years for CSC' href='http://www.clarecountyreview.com/news/watson-sentenced-up-to-15-years-for-csc/' />
<meta name="generator" content="WordPress 4.2.4" />
<link rel='canonical' href='http://www.clarecountyreview.com/news/9-1-1-senior-services-millage-on-primary-ballot/' />
<link rel='shortlink' href='http://www.clarecountyreview.com/?p=40407' />

<!-- This site is using AdRotate v3.9.8 to display their advertisements - http://www.adrotateplugin.com/ -->
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'http://www.clarecountyreview.com/wp-content/plugins/adrotate/library/clicktracker.php';
</script>
<!-- /AdRotate JS -->

<meta name="specificfeeds-verification-code-SjF2VHZiTTdyVjFKdE5oaWVxQkZrMzNaQWZFL29ORWlOWjNnTVNhVDlEK0FLL2d4LzJyd3FCZXd2K2Nqc1B2bjQxdjZMenhQUm5zVTRCbHZUdTY0eUJCK3VrWUlSR0RhUDJ4TFRKRmdvZGlVTWhzdndldTdGSVBxVkF3dGV4eFF8QlgyOUVnbXhQTU5JL09ZODZtSmtWenBwMUIxMU9nOW1MNk5mVUxrTXJvZz0=" content="88EvMy3NrQcGkk5eBS0X"/><meta name="viewport" content="width=device-width, initial-scale=1">    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.52")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'SjF2VHZiTTdyVjFKdE5oaWVxQkZrMzNaQWZFL29ORWlOWjNnTVNhVDlEK0FLL2d4LzJyd3FCZXd2K2Nqc1B2bjQxdjZMenhQUm5zVTRCbHZUdTY0eUJCK3VrWUlSR0RhUDJ4TFRKRmdvZGlVTWhzdndldTdGSVBxVkF3dGV4eFF8QlgyOUVnbXhQTU5JL09ZODZtSmtWenBwMUIxMU9nOW1MNk5mVUxrTXJvZz0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "'.$url.'"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<link href="http://www.clarecountyreview.com/wp-content/themes/_wpnewspaper/styles/green.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });			
				
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});					
				
			$('#featured-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.fea_prev',
				next:   '.fea_next',
				pauseOnPagerHover: 1,
				fx:     'fade',
				timeout: '5',
				speed: '1',
				pager:  '#featured-nav', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#featured-nav li:eq(' + idx + ') a'; 
				} 
			});

			$('#video-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.vid_prev',
				next:   '.vid_next',
				pager:  '#vid-nav', 
				fx:     'fade',
				timeout: 0
			});
			
			$('#mid-slider .fea-slides').cycle({ 
				fx:     'fade', 
				timeout: 0,
				prev:   '.media_prev',
				next:   '.media_next',
				pauseOnPagerHover: 1,
				pager:  '#mid-slider-pagination', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#mid-slider-pagination li:eq(' + idx + ') a'; 
				} 
			});					

			$('#slides').slides({
								autoHeight: true
			});

			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
		});
	})(jQuery);
	</script>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<link rel="shortcut icon" href="http://www.clarecountyreview.com/wp-content/themes/_wpnewspaper/framework/admin//images/favicon.ico" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="9-1-1, senior services millage on Primary ballot" />
<meta property="og:url" content="http://www.clarecountyreview.com/news/9-1-1-senior-services-millage-on-primary-ballot/" />
<meta property="og:description" content="By John Raffel Correspondent The state primary is only a few days away on Aug. 7, but county commissioners chairperson Karen Lipovsky is encouraging all voters to get out with the ballot providing ..." />
<meta property="article:published_time" content="2018-07-27T13:07:51+00:00" />
<meta property="article:modified_time" content="2018-07-27T13:07:51+00:00" />
<meta property="article:author" content="http://www.clarecountyreview.com/author/admin/" />
<meta property="og:site_name" content="The Clare County Review" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
	
	
		
	
		
	<!--[if lte IE 8]>
		<style type="text/css" media="screen">
			#gab_gallery .apple_overlay {border:1px solid #aaa;}
		</style>
	<![endif]-->	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-80495368-1', 'auto');
  ga('send', 'pageview');

</script>
</head>

<body class="single single-post postid-40407 single-format-standard wc-shortcodes-font-awesome-enabled">

<div class="ad728">
	<a href="http://www.clarecountyreview.com"><img src="http://www.clarecountyreview.com/wp-content/uploads/2018/02/Spring-your-ad-here.jpg"></a></div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
						
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="show" href="#sconnected">Stay Connected</a></li>			
					</ul>
		<div class="hide">
			<div id="sconnected"> 
				<div id="search-2" class="widget widget_search"><div class="widgetinner"><form class="gab_search_style1" action="http://www.clarecountyreview.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://www.clarecountyreview.com/wp-content/themes/_wpnewspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form></div></div>
		<div id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://www.clarecountyreview.com/news/county-fair-in-full-swing/">County Fair in full swing!</a>
						</li>
					<li>
				<a href="http://www.clarecountyreview.com/news/18th-annual-lumberjack-festival-this-weekend/">18th annual Lumberjack Festival this weekend</a>
						</li>
					<li>
				<a href="http://www.clarecountyreview.com/news/kerns-arrested-on-multiple-charges/">Kerns arrested on multiple charges</a>
						</li>
					<li>
				<a href="http://www.clarecountyreview.com/news/twenty-three-attend-youth-police-academy/">Twenty-three attend youth police academy</a>
						</li>
					<li>
				<a href="http://www.clarecountyreview.com/news/watson-sentenced-up-to-15-years-for-csc/">Watson sentenced up to 15 years for CSC</a>
						</li>
				</ul>
		</div></div>
<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widgetinner"><h3 class="widgettitle">Recent Comments</h3>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Tina Brown</span> on <a href="http://www.clarecountyreview.com/news/clare-walmart-halted/#comment-1602">Clare Walmart halted</a></li><li class="recentcomments"><span class="comment-author-link">Diane Demo-Sadler</span> on <a href="http://www.clarecountyreview.com/news/clare-walmart-halted/#comment-1601">Clare Walmart halted</a></li><li class="recentcomments"><span class="comment-author-link">Jay Lundenburg</span> on <a href="http://www.clarecountyreview.com/news/clare-walmart-halted/#comment-1600">Clare Walmart halted</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://donationstation.us/boxes4beer-we-are-honored-to-be-named-employer-of-the-year-by-mmi-a-non-profit-providing-employment-training-in-mi-pca-httpwww-clarecountyreview-comnewsmmi-announces-employer' rel='external nofollow' class='url'>Boxes4Beer: We are honored to be named Employer of the Year by MMI, a non-profit providing employment &amp; training in MI. #PCA http://www.clarecountyreview.com/news/mmi-announces-employers-of-the-year/ … &#8211; DonationStation.us</a></span> on <a href="http://www.clarecountyreview.com/news/mmi-announces-employers-of-the-year/#comment-1589">MMI announces employers of the year</a></li><li class="recentcomments"><span class="comment-author-link">Connie Hodge</span> on <a href="http://www.clarecountyreview.com/news/featured-stories/clare-animal-shelter-named-most-improved/#comment-1587">Clare Animal Shelter named most improved</a></li></ul></div></div>
<div id="archives-2" class="widget widget_archive"><div class="widgetinner"><h3 class="widgettitle">Archives</h3>
		<ul>
	<li><a href='http://www.clarecountyreview.com/2018/07/'>July 2018</a></li>
	<li><a href='http://www.clarecountyreview.com/2018/06/'>June 2018</a></li>
	<li><a href='http://www.clarecountyreview.com/2018/05/'>May 2018</a></li>
	<li><a href='http://www.clarecountyreview.com/2018/04/'>April 2018</a></li>
	<li><a href='http://www.clarecountyreview.com/2018/03/'>March 2018</a></li>
	<li><a href='http://www.clarecountyreview.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.clarecountyreview.com/2018/01/'>January 2018</a></li>
	<li><a href='http://www.clarecountyreview.com/2017/12/'>December 2017</a></li>
	<li><a href='http://www.clarecountyreview.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.clarecountyreview.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.clarecountyreview.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.clarecountyreview.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.clarecountyreview.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.clarecountyreview.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.clarecountyreview.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.clarecountyreview.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.clarecountyreview.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.clarecountyreview.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.clarecountyreview.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.clarecountyreview.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.clarecountyreview.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.clarecountyreview.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.clarecountyreview.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.clarecountyreview.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.clarecountyreview.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.clarecountyreview.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.clarecountyreview.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.clarecountyreview.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.clarecountyreview.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.clarecountyreview.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.clarecountyreview.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.clarecountyreview.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.clarecountyreview.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.clarecountyreview.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.clarecountyreview.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.clarecountyreview.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.clarecountyreview.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.clarecountyreview.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.clarecountyreview.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.clarecountyreview.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.clarecountyreview.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.clarecountyreview.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.clarecountyreview.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.clarecountyreview.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.clarecountyreview.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.clarecountyreview.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.clarecountyreview.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.clarecountyreview.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.clarecountyreview.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.clarecountyreview.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.clarecountyreview.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.clarecountyreview.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.clarecountyreview.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.clarecountyreview.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.clarecountyreview.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.clarecountyreview.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.clarecountyreview.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.clarecountyreview.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.clarecountyreview.com/2013/09/'>September 2013</a></li>
	<li><a href='http://www.clarecountyreview.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.clarecountyreview.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.clarecountyreview.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.clarecountyreview.com/2013/05/'>May 2013</a></li>
	<li><a href='http://www.clarecountyreview.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.clarecountyreview.com/2013/03/'>March 2013</a></li>
	<li><a href='http://www.clarecountyreview.com/2013/02/'>February 2013</a></li>
	<li><a href='http://www.clarecountyreview.com/2013/01/'>January 2013</a></li>
	<li><a href='http://www.clarecountyreview.com/2012/12/'>December 2012</a></li>
	<li><a href='http://www.clarecountyreview.com/2012/11/'>November 2012</a></li>
	<li><a href='http://www.clarecountyreview.com/2012/10/'>October 2012</a></li>
	<li><a href='http://www.clarecountyreview.com/2012/09/'>September 2012</a></li>
	<li><a href='http://www.clarecountyreview.com/2012/08/'>August 2012</a></li>
	<li><a href='http://www.clarecountyreview.com/2012/07/'>July 2012</a></li>
	<li><a href='http://www.clarecountyreview.com/2012/06/'>June 2012</a></li>
	<li><a href='http://www.clarecountyreview.com/2012/05/'>May 2012</a></li>
	<li><a href='http://www.clarecountyreview.com/2012/04/'>April 2012</a></li>
	<li><a href='http://www.clarecountyreview.com/2012/03/'>March 2012</a></li>
	<li><a href='http://www.clarecountyreview.com/2012/02/'>February 2012</a></li>
	<li><a href='http://www.clarecountyreview.com/2012/01/'>January 2012</a></li>
	<li><a href='http://www.clarecountyreview.com/2011/12/'>December 2011</a></li>
	<li><a href='http://www.clarecountyreview.com/2011/11/'>November 2011</a></li>
	<li><a href='http://www.clarecountyreview.com/2011/10/'>October 2011</a></li>
	<li><a href='http://www.clarecountyreview.com/2011/09/'>September 2011</a></li>
	<li><a href='http://www.clarecountyreview.com/2011/08/'>August 2011</a></li>
	<li><a href='http://www.clarecountyreview.com/2011/03/'>March 2011</a></li>
		</ul>
</div></div>
<div id="categories-2" class="widget widget_categories"><div class="widgetinner"><h3 class="widgettitle">Categories</h3>
		<ul>
	<li class="cat-item cat-item-21"><a href="http://www.clarecountyreview.com/category/columns/adopt-a-pet/" >Adopt a pet</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://www.clarecountyreview.com/category/announcements/" >Announcements</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://www.clarecountyreview.com/category/news/birth-announcements/" >Birth Announcements</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://www.clarecountyreview.com/category/columns/bits-and-pieces/" >Bits and Pieces</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://www.clarecountyreview.com/category/community/classifieds/" >Classifieds</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://www.clarecountyreview.com/category/news/classifieds-news/" >Classifieds</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.clarecountyreview.com/category/columns/" >Columns</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.clarecountyreview.com/category/community/" >Community</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://www.clarecountyreview.com/category/columns/contributed/" >Contributed</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://www.clarecountyreview.com/category/news/featured-stories/" >Featured Stories</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://www.clarecountyreview.com/category/news/government/" >Government</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.clarecountyreview.com/category/columns/government-of-the-people/" >Government of the people</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://www.clarecountyreview.com/category/guest-editorials/" >Guest Editorials</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://www.clarecountyreview.com/category/news/happening-now/" >Happening now</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.clarecountyreview.com/category/letters-to-the-editor/" >Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.clarecountyreview.com/category/columns/mikes-musings/" >Mikes Musings</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.clarecountyreview.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.clarecountyreview.com/category/columns/news-from-your-sheriff/" >News from your Sheriff</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.clarecountyreview.com/category/news/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.clarecountyreview.com/category/news/police-courts/" >Police &amp; Courts</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.clarecountyreview.com/category/columns/ray-augenstein/" >Ray Augenstein</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.clarecountyreview.com/category/columns/reflections/" >Reflections</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.clarecountyreview.com/category/news/school/" >School</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.clarecountyreview.com/category/news/senior-living/" >Senior Living</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.clarecountyreview.com/category/columns/something-to-celebrate/" >Something to Celebrate</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.clarecountyreview.com/category/news/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.clarecountyreview.com/category/columns/superintendents-corner/" >Superintendent&#039;s Corner</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://www.clarecountyreview.com/category/top-stories/" >Top Stories</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.clarecountyreview.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://www.clarecountyreview.com/category/videos/" >Videos</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.clarecountyreview.com/category/columns/you-and-the-law/" >You and the law</a>
</li>
		</ul>
</div></div>
<div id="meta-2" class="widget widget_meta"><div class="widgetinner"><h3 class="widgettitle">Meta</h3>
			<ul>
			<li><a href="http://www.clarecountyreview.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://www.clarecountyreview.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.clarecountyreview.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.clarecountyreview.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
</div></div>
			</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://www.clarecountyreview.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://www.clarecountyreview.com/wp-content/themes/_wpnewspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					
			<div class="logo" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
									<h1>
						<a href="http://www.clarecountyreview.com/" title="">
							<img src="http://www.clarecountyreview.com/wp-content/uploads/2014/03/CCR-Logo-alt-2.png" alt="The Clare County Review" title="The Clare County Review"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="banner">
				<a href="http://www.clarecountyreview.com/download/Clare%20County%20Review%20July%2020,%202018.pdf"><img src="http://www.clarecountyreview.com/wp-content/uploads/2018/01/CCR-Read-the-Latest-Issue-SmTop-banner-lg1.jpg"></a>			</div>
			
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li id="menu-item-11625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11625"><a href="http://www.clarecountyreview.com">Home</a></li>
<li id="menu-item-11626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11626"><a href="http://www.clarecountyreview.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-11629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11629"><a href="http://www.clarecountyreview.com/category/news/featured-stories/">Featured Stories</a></li>
	<li id="menu-item-11637" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11637"><a href="http://www.clarecountyreview.com/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-11631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11631"><a href="http://www.clarecountyreview.com/category/news/happening-now/">Happening now</a></li>
	<li id="menu-item-11630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11630"><a href="http://www.clarecountyreview.com/category/news/government/">Government</a></li>
	<li id="menu-item-11633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11633"><a href="http://www.clarecountyreview.com/category/news/police-courts/">Police &#038; Courts</a></li>
	<li id="menu-item-11635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11635"><a href="http://www.clarecountyreview.com/category/news/senior-living/">Senior Living</a></li>
	<li id="menu-item-11634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11634"><a href="http://www.clarecountyreview.com/category/news/school/">School</a></li>
	<li id="menu-item-11636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11636"><a href="http://www.clarecountyreview.com/category/news/sports/">Sports</a></li>
	<li id="menu-item-11632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11632"><a href="http://www.clarecountyreview.com/category/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-11683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11683"><a href="http://www.clarecountyreview.com/print-edition-3/">Print Edition</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown">
			<li id="menu-item-11594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11594"><a href="http://www.clarecountyreview.com">Home</a></li>
<li id="menu-item-11595" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11595"><a href="http://www.clarecountyreview.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-11598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11598"><a href="http://www.clarecountyreview.com/category/news/featured-stories/">Featured Stories</a></li>
	<li id="menu-item-11606" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11606"><a href="http://www.clarecountyreview.com/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-11600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11600"><a href="http://www.clarecountyreview.com/category/news/happening-now/">Happening now</a></li>
	<li id="menu-item-11733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11733"><a href="http://www.clarecountyreview.com/category/announcements/">Announcements</a></li>
	<li id="menu-item-11599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11599"><a href="http://www.clarecountyreview.com/category/news/government/">Government</a></li>
	<li id="menu-item-11602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11602"><a href="http://www.clarecountyreview.com/category/news/police-courts/">Police &#038; Courts</a></li>
	<li id="menu-item-11604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11604"><a href="http://www.clarecountyreview.com/category/news/senior-living/">Senior Living</a></li>
	<li id="menu-item-11605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11605"><a href="http://www.clarecountyreview.com/category/news/sports/">Sports</a></li>
	<li id="menu-item-11603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11603"><a href="http://www.clarecountyreview.com/category/news/school/">School</a></li>
	<li id="menu-item-11601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11601"><a href="http://www.clarecountyreview.com/category/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-11607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11607"><a href="http://www.clarecountyreview.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-11608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11608"><a href="http://www.clarecountyreview.com/category/columns/adopt-a-pet/">Adopt a pet</a></li>
	<li id="menu-item-11609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11609"><a href="http://www.clarecountyreview.com/category/columns/bits-and-pieces/">Bits and Pieces</a></li>
	<li id="menu-item-11657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11657"><a href="http://www.clarecountyreview.com/category/guest-editorials/">Guest Editorials</a></li>
	<li id="menu-item-11611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11611"><a href="http://www.clarecountyreview.com/category/columns/mikes-musings/">Mikes Musings</a></li>
	<li id="menu-item-11612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11612"><a href="http://www.clarecountyreview.com/category/columns/news-from-your-sheriff/">News from your Sheriff</a></li>
	<li id="menu-item-11613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11613"><a href="http://www.clarecountyreview.com/category/columns/ray-augenstein/">Ray Augenstein</a></li>
	<li id="menu-item-11614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11614"><a href="http://www.clarecountyreview.com/category/columns/reflections/">Reflections</a></li>
	<li id="menu-item-11615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11615"><a href="http://www.clarecountyreview.com/category/columns/something-to-celebrate/">Something to Celebrate</a></li>
	<li id="menu-item-11616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11616"><a href="http://www.clarecountyreview.com/category/columns/superintendents-corner/">Superintendent&#8217;s Corner</a></li>
	<li id="menu-item-26003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26003"><a href="http://www.clarecountyreview.com/category/columns/contributed/">Contributed</a></li>
</ul>
</li>
<li id="menu-item-11618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11618"><a href="http://www.clarecountyreview.com/category/videos/">Videos</a></li>
<li id="menu-item-11622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11622"><a href="http://www.clarecountyreview.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-11619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11619"><a href="http://www.clarecountyreview.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-11620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11620"><a href="http://www.clarecountyreview.com/category/announcements/">Announcements</a></li>
</ul>
</li>
<li id="menu-item-11691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11691"><a href="http://www.clarecountyreview.com/classifieds/">Classifieds</a></li>
<li id="menu-item-11656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11656"><a href="http://www.clarecountyreview.com/how-to-submit-news/">How to Submit News</a></li>
<li id="menu-item-11655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11655"><a href="http://www.clarecountyreview.com/about-us-2/">About Us</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	
	<div id="container">

			<div id="main">
				
					<div id="post-40407" class="entry post-40407 post type-post status-publish format-standard hentry category-news category-top-stories">
						<h1 class="entry_title">
							9-1-1, senior services millage on Primary ballot						</h1>
						<p><em><strong>July 27, 2018</strong></em></p>
						<p><em><strong>By John Raffel</strong></em><br />
<em><strong>Correspondent</strong></em></p>
<p>The state primary is only a few days away on Aug. 7, but county commissioners chairperson Karen Lipovsky is encouraging all voters to get out with the ballot providing a lot of options.</p>
<p>There will be state and local candidates for various offices in the various political parties.</p>
<p>But Lipovsky also points to two local issues that will be on the ballot. Included is one for the county Clare County E911 Central Dispatch which is seeking a renewal of the 911 millage approved in 2008 and renewed in 2013 – of .350 of one mill for six years. This would raise an estimated $367,128 next year for the E911 Service in the county.</p>
<p>Lipovsky said there’s also the county’s senior citizens services millage up for renewal. It is for .48 of one mill for six more years.</p>
<div class="clear"></div><div id="gabfire_share_widget-2" class="widget gabfire_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="gab_share_boxes"><div class="google-share-box"><div class="g-plusone" data-size="tall"></div></div><div class="facebook-share-box"><div class="fb-like" data-href="http://www.clarecountyreview.com/news/9-1-1-senior-services-millage-on-primary-ballot/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div>
						</div><div class="twitter-share-box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.clarecountyreview.com/news/9-1-1-senior-services-millage-on-primary-ballot/" data-counturl="http://www.clarecountyreview.com/news/9-1-1-senior-services-millage-on-primary-ballot/" data-text="9-1-1, senior services millage on Primary ballot" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a></div><div class="linkedin-share-box"><script type="IN/Share" data-url="www.gabfirethemes.com" data-counter="top"></script></div><div class="pinterest-share-box"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.clarecountyreview.com%2Fnews%2F9-1-1-senior-services-millage-on-primary-ballot%2F&media=&description=By John Raffel Correspondent The state primary is only a few days away on Aug. 7, but county commissioners chairperson Karen Lipovsky is encouraging all voters to get out with the ballot providing a lot of options. There will be state and local candidates for various offices in the various political parties. But Lipovsky also [...]" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div><div class="clearfix"></div><div class="clear clearfix"></div><div class='clear'></div></div></div>
<div id="adrotate_widgets-2" class="widget widget_adrotate_widgets"><div class="widgetinner"><a href="http://www.facebook.com/The-Clare-County-Review-122510184515924"><img src="http://www.clarecountyreview.com/wp-content/uploads/2017/08/WeBook-Web-Ad-300x250.jpg"></a></div></div>
						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/9-1-1-senior-services-millage-on-primary-ballot/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.clarecountyreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea></p>						<p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40407' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
	<p class="comment-form-ant-spm" style="clear:both;">
		<strong>Current <span style="display:none;">day</span> <span style="display:none;">month</span> <span style="display:inline;">ye@r</span></strong> <span class="required">*</span>
		<input type="hidden" name="ant-spm-a" id="ant-spm-a" value="2018" />
		<input type="text" name="ant-spm-q" id="ant-spm-q" size="30" value="21" />
	</p>
	
	<p class="comment-form-ant-spm-2" style="display:none;">
		<strong>Leave this field empty</strong> <span class="required">*</span>
		<input type="text" name="ant-spm-e-email-url" id="ant-spm-e-email-url" size="30" value=""/>
	</p>
						</form>
							</div><!-- #respond -->
			
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div class="widget">
	<a href="http://www.facebook.com/Topclassdesigns?ref=hl"><img src="http://www.clarecountyreview.com/wp-content/uploads/2014/05/Top-Class-Web-Ad.jpg"></div>
<div id="sfsi-widget-2" class="widget sfsi"><div class="widgetinner"><h3 class="widgettitle">Share</h3>
            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:270px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='http://' id='sfsiid_facebook' alt='Facebook' style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://www.clarecountyreview.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png' width='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon3'><div class="fb-share-button" data-href="http://www.clarecountyreview.com/news/9-1-1-senior-services-millage-on-primary-ballot/" data-layout="button"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiid_google' alt='Google+' style='opacity:1' ><img alt='Google+' title='Google+' src='http://www.clarecountyreview.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_google.png' width='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 gpls_tool_bdr sfsiTlleft" style="width:76px ;opacity:0;z-index:-1;margin-left:-54.5px;" id="sfsiid_google"><span class="bot_arow bot_gpls_arow"></span><div class="sfsi_inside"><div  class='icon3'><div class="g-plus" data-action="share" data-annotation="none" data-height="24" data-href="http://www.clarecountyreview.com/news/9-1-1-senior-services-millage-on-primary-ballot/">http://www.clarecountyreview.com/news/9-1-1-senior-services-millage-on-primary-ballot/"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiid_twitter' alt='Twitter' style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://www.clarecountyreview.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png' width='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://www.clarecountyreview.com/news/9-1-1-senior-services-millage-on-primary-ballot/" data-text="Hey, check out this cool site I found: www.clarecountyreview.com" ></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='' id='sfsiid_pinterest' alt='Pinterest' style='opacity:1' ><img alt='Pinterest' title='Pinterest' src='http://www.clarecountyreview.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_pinterest.png' width='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 printst_tool_bdr sfsiTlleft" style="width:73px ;opacity:0;z-index:-1;margin-left:-53px;" id="sfsiid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_inside"><div  class='icon2'><script async defer src="//assets.pinterest.com/js/pinit.js"></script><a data-pin-do="buttonPin" data-pin-save="true" href="https://www.pinterest.com/pin/create/button/?url=&media=&description="></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='javascript:void(0);' id='sfsiid_linkedin' alt='LinkedIn' style='opacity:1' ><img alt='LinkedIn' title='LinkedIn' src='http://www.clarecountyreview.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_linkedin.png' width='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 linkedin_tool_bdr sfsiTlleft" style="width:66px ;opacity:0;z-index:-1;margin-left:-49.5px;" id="sfsiid_linkedin"><span class="bot_arow bot_linkedin_arow"></span><div class="sfsi_inside"><div  class='icon2'><script type="IN/Share" data-url=""></script></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/SjF2VHZiTTdyVjFKdE5oaWVxQkZrMzNaQWZFL29ORWlOWjNnTVNhVDlEK0FLL2d4LzJyd3FCZXd2K2Nqc1B2bjQxdjZMenhQUm5zVTRCbHZUdTY0eUJCK3VrWUlSR0RhUDJ4TFRKRmdvZGlVTWhzdndldTdGSVBxVkF3dGV4eFF8QlgyOUVnbXhQTU5JL09ZODZtSmtWenBwMUIxMU9nOW1MNk5mVUxrTXJvZz0=/OA==/' id='sfsiid_email' alt='Follow by Email' style='opacity:1' ><img alt='Follow by Email' title='Follow by Email' src='http://www.clarecountyreview.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_email.png' width='40' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            </div></div>
<div id="text-10" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/pages/The-Clare-County-Review/122510184515924"data-colorscheme="light" data-show-faces="false" data-width="300"  data-header="true" data-stream="true" data-show-border="true"></div></div>
		</div></div>
<p><a href="mailto:ccr.mpe.edition@gmail.com"><img src="http://www.clarecountyreview.com/wp-content/uploads/2014/05/Clare-County-Review-e-mail-Box.jpg"></a></p>	</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
			</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats">
		<li id="menu-item-11639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11639"><a href="http://www.clarecountyreview.com">Home</a></li>
<li id="menu-item-11654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11654"><a href="http://www.clarecountyreview.com/how-to-submit-news/">How to Submit News</a></li>
<li id="menu-item-11681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11681"><a href="http://www.clarecountyreview.com/print-edition-3/">Print Edition</a></li>
<li id="menu-item-11653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11653"><a href="http://www.clarecountyreview.com/about-us-2/">About Us</a></li>
	
	</ul>
	<div class="clear"></div>

	<ul class="footerpages">
			
	</ul>
	
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
							&copy; , <a href="#top" title="The Clare County Review" rel="home"><strong>&uarr;</strong> The Clare County Review</a>
					</p>
		
		<p class="footer-right-text">
			The Clare County Review &#149;
105 W. 4th Street &#149;
Clare, Mi. 48617 <br>
Phone: 989-386-4414<br> 
Fax:  989-386-2412<br>
info@clarecountyreview.com			
			        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
		
       <!-- linkedIn share and  follow js -->
        <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script>
			<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
     
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>		<script type="text/javascript">
			<!--
		  (function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		  // -->
		</script>
			
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			<script type='text/javascript'>
		<!--
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		// -->
		</script>
			<script src="//platform.linkedin.com/in.js" type="text/javascript">
		lang: en		</script>
			<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js">
		<!--
			document.body.innerHTML = document.body.innerHTML.replace(/&amp;;/g, "a");
		// -->
		</script>
	<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.clarecountyreview.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.2.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.2.4'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.clarecountyreview.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/www.clarecountyreview.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.clarecountyreview.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WCShortcodes = {"ajaxurl":"http:\/\/www.clarecountyreview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/plugins/wc-shortcodes/includes/js/rsvp.js?ver=1.33'></script>
		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>