<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	
<title>  Harrison Students Receives $500 Check | The Clare County Review</title>

	<link rel="stylesheet" type="text/css" media="all" href="http://www.clarecountyreview.com/wp-content/themes/_wpnewspaper/style.css" />
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.clarecountyreview.com/feed/" />	
	<link rel="pingback" href="http://www.clarecountyreview.com/xmlrpc.php" />

	<link rel="stylesheet" id="wp-forecast-css" href="http://www.clarecountyreview.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Clare County Review &raquo; Feed" href="http://www.clarecountyreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clare County Review &raquo; Comments Feed" href="http://www.clarecountyreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Clare County Review &raquo; Harrison Students Receives $500 Check Comments Feed" href="http://www.clarecountyreview.com/news/school/harrison-students-receives-500-check/feed/" />
<meta property="og:title" content="Harrison Students Receives $500 Check"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.clarecountyreview.com/news/school/harrison-students-receives-500-check/"/><meta property="og:site_name" content="The Clare County Review"/><meta property="og:image" content=""/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.clarecountyreview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.clarecountyreview.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bc_category_widget_style-css'  href='http://www.clarecountyreview.com/wp-content/plugins/category-widget/assets/css/bc_cw_style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.clarecountyreview.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://www.clarecountyreview.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-shortcodes-style-css'  href='http://www.clarecountyreview.com/wp-content/plugins/wc-shortcodes/public/assets/css/style.css?ver=3.45' type='text/css' media='all' />
<link rel='stylesheet' id='wordpresscanvas-font-awesome-css'  href='http://www.clarecountyreview.com/wp-content/plugins/wc-shortcodes/public/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancyboxcss-css'  href='http://www.clarecountyreview.com/wp-content/themes/_wpnewspaper/inc/js/fancybox/jquery.fancybox-1.3.4.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.clarecountyreview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.clarecountyreview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/themes/_wpnewspaper/inc/js/jquery.cycle.all.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/themes/_wpnewspaper/inc/js/slides.min.jquery.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/themes/_wpnewspaper/inc/js/jquery.tools.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/themes/_wpnewspaper/inc/js/flowplayer/flowplayer-3.2.6.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/themes/_wpnewspaper/inc/js/superfish-1.4.8.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/themes/_wpnewspaper/inc/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/themes/_wpnewspaper/inc/js/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='http://www.clarecountyreview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.clarecountyreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.clarecountyreview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Charity Auction Raises $4K, Fully Funds Backpack Program' href='http://www.clarecountyreview.com/news/featured-stories/charity-auction-raises-4k-fully-funds-backpack-program/' />
<link rel='next' title='Teacher Hit by Truck Near Clare Schools' href='http://www.clarecountyreview.com/top-stories/teacher-hit-by-truck-near-clare-schools/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://www.clarecountyreview.com/news/school/harrison-students-receives-500-check/" />
<link rel='shortlink' href='http://www.clarecountyreview.com/?p=48682' />
<link rel="alternate" type="application/json+oembed" href="http://www.clarecountyreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clarecountyreview.com%2Fnews%2Fschool%2Fharrison-students-receives-500-check%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.clarecountyreview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clarecountyreview.com%2Fnews%2Fschool%2Fharrison-students-receives-500-check%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="specificfeeds-verification-code-SjF2VHZiTTdyVjFKdE5oaWVxQkZrMzNaQWZFL29ORWlOWjNnTVNhVDlEK0FLL2d4LzJyd3FCZXd2K2Nqc1B2bjQxdjZMenhQUm5zVTRCbHZUdTY0eUJCK3VrWUlSR0RhUDJ4TFRKRmdvZGlVTWhzdndldTdGSVBxVkF3dGV4eFF8QlgyOUVnbXhQTU5JL09ZODZtSmtWenBwMUIxMU9nOW1MNk5mVUxrTXJvZz0=" content="88EvMy3NrQcGkk5eBS0X"/><meta name="viewport" content="width=device-width, initial-scale=1"><link href="http://www.clarecountyreview.com/wp-content/themes/_wpnewspaper/styles/sans-green.css" rel="stylesheet" type="text/css" />

	<script type='text/javascript'>
	(function($) {
		$(document).ready(function() { 
			
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });			
				
			$("a[rel=gab_gallery]").fancybox({
			'transitionIn'		: 'none',
			'transitionOut'		: 'none',
			'titlePosition' 	: 'over',
			'titleFormat'       : function(title, currentArray, currentIndex, currentOpts) {
				return '<span id="fancybox-title-over">' + title /* + ' ('+(currentIndex + 1) + ' / ' + currentArray.length + ')' */ +'</span>';
			}
			});			
			
			$(".show").fancybox({  
				'titleShow'     : 'false',  
				'transitionIn'      : 'fade',  
				'transitionOut'     : 'fade'  
			});
			
			$(".iframe").fancybox({	
				'width'	: '75%',
				'height' : '75%',
				'autoScale'     	: false,
				'transitionIn'		: 'none',
				'transitionOut'		: 'none',
				'type'				: 'iframe'
			});					
				
			$('#featured-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.fea_prev',
				next:   '.fea_next',
				pauseOnPagerHover: 1,
				fx:     'fade',
				timeout: '5',
				speed: '1',
				pager:  '#featured-nav', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#featured-nav li:eq(' + idx + ') a'; 
				} 
			});

			$('#video-slider .fea-slides').cycle({ 
				pauseOnPagerHover: 1,
				prev:   '.vid_prev',
				next:   '.vid_next',
				pager:  '#vid-nav', 
				fx:     'fade',
				timeout: 0
			});
			
			$('#mid-slider .fea-slides').cycle({ 
				fx:     'fade', 
				timeout: 0,
				prev:   '.media_prev',
				next:   '.media_next',
				pauseOnPagerHover: 1,
				pager:  '#mid-slider-pagination', 
				pagerAnchorBuilder: function(idx, slide) { 
					// return selector string for existing anchor 
					return '#mid-slider-pagination li:eq(' + idx + ') a'; 
				} 
			});					

			$('#slides').slides({
								autoHeight: true
			});

			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
		});
	})(jQuery);
	</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="shortcut icon" href="http://www.clarecountyreview.com/wp-content/themes/_wpnewspaper/framework/admin//images/favicon.ico" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Harrison Students Receives $500 Check" />
<meta property="og:url" content="http://www.clarecountyreview.com/news/school/harrison-students-receives-500-check/" />
<meta property="og:description" content="Carley Young is a Harrison High School student who has been selected to go to Europe this summer with the Blue Lake Music program. She has been busy raising money to be able to go on this trip. Car..." />
<meta property="article:published_time" content="2019-12-30T17:56:24+00:00" />
<meta property="article:modified_time" content="2019-12-30T17:56:26+00:00" />
<meta property="article:author" content="http://www.clarecountyreview.com/author/admin/" />
<meta property="og:site_name" content="The Clare County Review" />
<meta property="og:image" content="http://www.clarecountyreview.com/wp-content/uploads/2019/12/12-27-Carley-Young-accepting-the-check-from-CCAC-President-Carol-J.jpg" />
	
	
		
	
		
	<!--[if lte IE 8]>
		<style type="text/css" media="screen">
			#gab_gallery .apple_overlay {border:1px solid #aaa;}
		</style>
	<![endif]-->	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-80495368-1', 'auto');
  ga('send', 'pageview');

</script>
</head>

<body class="post-template-default single single-post postid-48682 single-format-standard wc-shortcodes-font-awesome-enabled">

<div class="ad728">
	<a href="http://www.clarecountyreview.com"><img src="http://www.clarecountyreview.com/wp-content/uploads/2018/02/Spring-your-ad-here.jpg"></a></div>

<div class="wrapper">
	<div id="masthead">
		<ul class="mastheadnav dropdown">
						
				<li class="date">
					<script type="text/javascript">
						<!--
						var mydate=new Date()
						var year=mydate.getYear()
						if (year < 1000)
						year+=1900
						var day=mydate.getDay()
						var month=mydate.getMonth()
						var daym=mydate.getDate()
						if (daym<10)
						daym="0"+daym
						var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
						var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
						document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
						// -->
					</script>
				</li>
				<li><a class="show" href="#sconnected">Stay Connected</a></li>			
					</ul>
		<div class="hide">
			<div id="sconnected"> 
				<div id="search-2" class="widget widget_search"><div class="widgetinner"><form class="gab_search_style1" action="http://www.clarecountyreview.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://www.clarecountyreview.com/wp-content/themes/_wpnewspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form></div></div>
		<div id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
											<li>
					<a href="http://www.clarecountyreview.com/top-stories/teacher-hit-by-truck-near-clare-schools/">Teacher Hit by Truck Near Clare Schools</a>
									</li>
											<li>
					<a href="http://www.clarecountyreview.com/news/school/harrison-students-receives-500-check/">Harrison Students Receives $500 Check</a>
									</li>
											<li>
					<a href="http://www.clarecountyreview.com/news/featured-stories/charity-auction-raises-4k-fully-funds-backpack-program/">Charity Auction Raises $4K, Fully Funds Backpack Program</a>
									</li>
											<li>
					<a href="http://www.clarecountyreview.com/top-stories/liberty-baptist-church-pastor-retiring/">Liberty Baptist Church Pastor Retiring</a>
									</li>
											<li>
					<a href="http://www.clarecountyreview.com/community/community-calendar/">Community Calendar</a>
									</li>
					</ul>
		</div></div>
<div id="recent-comments-2" class="widget widget_recent_comments"><div class="widgetinner"><h3 class="widgettitle">Recent Comments</h3>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Tina Brown</span> on <a href="http://www.clarecountyreview.com/news/clare-walmart-halted/#comment-1602">Clare Walmart halted</a></li><li class="recentcomments"><span class="comment-author-link">Diane Demo-Sadler</span> on <a href="http://www.clarecountyreview.com/news/clare-walmart-halted/#comment-1601">Clare Walmart halted</a></li><li class="recentcomments"><span class="comment-author-link">Jay Lundenburg</span> on <a href="http://www.clarecountyreview.com/news/clare-walmart-halted/#comment-1600">Clare Walmart halted</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://donationstation.us/boxes4beer-we-are-honored-to-be-named-employer-of-the-year-by-mmi-a-non-profit-providing-employment-training-in-mi-pca-httpwww-clarecountyreview-comnewsmmi-announces-employer' rel='external nofollow' class='url'>Boxes4Beer: We are honored to be named Employer of the Year by MMI, a non-profit providing employment &amp; training in MI. #PCA http://www.clarecountyreview.com/news/mmi-announces-employers-of-the-year/ … &#8211; DonationStation.us</a></span> on <a href="http://www.clarecountyreview.com/news/mmi-announces-employers-of-the-year/#comment-1589">MMI announces employers of the year</a></li><li class="recentcomments"><span class="comment-author-link">Connie Hodge</span> on <a href="http://www.clarecountyreview.com/news/featured-stories/clare-animal-shelter-named-most-improved/#comment-1587">Clare Animal Shelter named most improved</a></li></ul></div></div>
<div id="archives-2" class="widget widget_archive"><div class="widgetinner"><h3 class="widgettitle">Archives</h3>
		<ul>
				<li><a href='http://www.clarecountyreview.com/2019/12/'>December 2019</a></li>
	<li><a href='http://www.clarecountyreview.com/2019/11/'>November 2019</a></li>
	<li><a href='http://www.clarecountyreview.com/2019/10/'>October 2019</a></li>
	<li><a href='http://www.clarecountyreview.com/2019/09/'>September 2019</a></li>
	<li><a href='http://www.clarecountyreview.com/2019/08/'>August 2019</a></li>
	<li><a href='http://www.clarecountyreview.com/2019/07/'>July 2019</a></li>
	<li><a href='http://www.clarecountyreview.com/2019/06/'>June 2019</a></li>
	<li><a href='http://www.clarecountyreview.com/2019/05/'>May 2019</a></li>
	<li><a href='http://www.clarecountyreview.com/2019/04/'>April 2019</a></li>
	<li><a href='http://www.clarecountyreview.com/2019/03/'>March 2019</a></li>
	<li><a href='http://www.clarecountyreview.com/2019/02/'>February 2019</a></li>
	<li><a href='http://www.clarecountyreview.com/2019/01/'>January 2019</a></li>
	<li><a href='http://www.clarecountyreview.com/2018/12/'>December 2018</a></li>
	<li><a href='http://www.clarecountyreview.com/2018/11/'>November 2018</a></li>
	<li><a href='http://www.clarecountyreview.com/2018/10/'>October 2018</a></li>
	<li><a href='http://www.clarecountyreview.com/2018/09/'>September 2018</a></li>
	<li><a href='http://www.clarecountyreview.com/2018/08/'>August 2018</a></li>
	<li><a href='http://www.clarecountyreview.com/2018/07/'>July 2018</a></li>
	<li><a href='http://www.clarecountyreview.com/2018/06/'>June 2018</a></li>
	<li><a href='http://www.clarecountyreview.com/2018/05/'>May 2018</a></li>
	<li><a href='http://www.clarecountyreview.com/2018/04/'>April 2018</a></li>
	<li><a href='http://www.clarecountyreview.com/2018/03/'>March 2018</a></li>
	<li><a href='http://www.clarecountyreview.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.clarecountyreview.com/2018/01/'>January 2018</a></li>
	<li><a href='http://www.clarecountyreview.com/2017/12/'>December 2017</a></li>
	<li><a href='http://www.clarecountyreview.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.clarecountyreview.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.clarecountyreview.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.clarecountyreview.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.clarecountyreview.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.clarecountyreview.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.clarecountyreview.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.clarecountyreview.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.clarecountyreview.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.clarecountyreview.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.clarecountyreview.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.clarecountyreview.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.clarecountyreview.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.clarecountyreview.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.clarecountyreview.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.clarecountyreview.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.clarecountyreview.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.clarecountyreview.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.clarecountyreview.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.clarecountyreview.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.clarecountyreview.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.clarecountyreview.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.clarecountyreview.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.clarecountyreview.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.clarecountyreview.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.clarecountyreview.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.clarecountyreview.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.clarecountyreview.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.clarecountyreview.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.clarecountyreview.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.clarecountyreview.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.clarecountyreview.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.clarecountyreview.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.clarecountyreview.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.clarecountyreview.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.clarecountyreview.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.clarecountyreview.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.clarecountyreview.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.clarecountyreview.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.clarecountyreview.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.clarecountyreview.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.clarecountyreview.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.clarecountyreview.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.clarecountyreview.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.clarecountyreview.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.clarecountyreview.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.clarecountyreview.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.clarecountyreview.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.clarecountyreview.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.clarecountyreview.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.clarecountyreview.com/2013/09/'>September 2013</a></li>
	<li><a href='http://www.clarecountyreview.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.clarecountyreview.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.clarecountyreview.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.clarecountyreview.com/2013/05/'>May 2013</a></li>
	<li><a href='http://www.clarecountyreview.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.clarecountyreview.com/2013/03/'>March 2013</a></li>
	<li><a href='http://www.clarecountyreview.com/2013/02/'>February 2013</a></li>
	<li><a href='http://www.clarecountyreview.com/2013/01/'>January 2013</a></li>
	<li><a href='http://www.clarecountyreview.com/2012/12/'>December 2012</a></li>
	<li><a href='http://www.clarecountyreview.com/2012/11/'>November 2012</a></li>
	<li><a href='http://www.clarecountyreview.com/2012/10/'>October 2012</a></li>
	<li><a href='http://www.clarecountyreview.com/2012/09/'>September 2012</a></li>
	<li><a href='http://www.clarecountyreview.com/2012/08/'>August 2012</a></li>
	<li><a href='http://www.clarecountyreview.com/2012/07/'>July 2012</a></li>
	<li><a href='http://www.clarecountyreview.com/2012/06/'>June 2012</a></li>
	<li><a href='http://www.clarecountyreview.com/2012/05/'>May 2012</a></li>
	<li><a href='http://www.clarecountyreview.com/2012/04/'>April 2012</a></li>
	<li><a href='http://www.clarecountyreview.com/2012/03/'>March 2012</a></li>
	<li><a href='http://www.clarecountyreview.com/2012/02/'>February 2012</a></li>
	<li><a href='http://www.clarecountyreview.com/2012/01/'>January 2012</a></li>
	<li><a href='http://www.clarecountyreview.com/2011/12/'>December 2011</a></li>
	<li><a href='http://www.clarecountyreview.com/2011/11/'>November 2011</a></li>
	<li><a href='http://www.clarecountyreview.com/2011/10/'>October 2011</a></li>
	<li><a href='http://www.clarecountyreview.com/2011/09/'>September 2011</a></li>
	<li><a href='http://www.clarecountyreview.com/2011/08/'>August 2011</a></li>
		</ul>
			</div></div>
<div id="categories-2" class="widget widget_categories"><div class="widgetinner"><h3 class="widgettitle">Categories</h3>
		<ul>
				<li class="cat-item cat-item-21"><a href="http://www.clarecountyreview.com/category/columns/adopt-a-pet/" >Adopt a pet</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://www.clarecountyreview.com/category/announcements/" >Announcements</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://www.clarecountyreview.com/category/news/birth-announcements/" >Birth Announcements</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://www.clarecountyreview.com/category/columns/bits-and-pieces/" >Bits and Pieces</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://www.clarecountyreview.com/category/community/classifieds/" >Classifieds</a>
</li>
	<li class="cat-item cat-item-31"><a href="http://www.clarecountyreview.com/category/news/classifieds-news/" >Classifieds</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.clarecountyreview.com/category/columns/" >Columns</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.clarecountyreview.com/category/community/" >Community</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://www.clarecountyreview.com/category/columns/contributed/" >Contributed</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://www.clarecountyreview.com/category/news/featured-stories/" >Featured Stories</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://www.clarecountyreview.com/category/news/government/" >Government</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.clarecountyreview.com/category/columns/government-of-the-people/" >Government of the people</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://www.clarecountyreview.com/category/guest-editorials/" >Guest Editorials</a>
</li>
	<li class="cat-item cat-item-32"><a href="http://www.clarecountyreview.com/category/news/happening-now/" >Happening now</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.clarecountyreview.com/category/letters-to-the-editor/" >Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.clarecountyreview.com/category/columns/mikes-musings/" >Mikes Musings</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.clarecountyreview.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.clarecountyreview.com/category/columns/news-from-your-sheriff/" >News from your Sheriff</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.clarecountyreview.com/category/news/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.clarecountyreview.com/category/news/police-courts/" >Police &amp; Courts</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.clarecountyreview.com/category/columns/ray-augenstein/" >Ray Augenstein</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.clarecountyreview.com/category/columns/reflections/" >Reflections</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.clarecountyreview.com/category/news/school/" >School</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.clarecountyreview.com/category/news/senior-living/" >Senior Living</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.clarecountyreview.com/category/columns/something-to-celebrate/" >Something to Celebrate</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.clarecountyreview.com/category/news/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.clarecountyreview.com/category/columns/superintendents-corner/" >Superintendent&#039;s Corner</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://www.clarecountyreview.com/category/top-stories/" >Top Stories</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.clarecountyreview.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://www.clarecountyreview.com/category/videos/" >Videos</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.clarecountyreview.com/category/columns/you-and-the-law/" >You and the law</a>
</li>
		</ul>
			</div></div>
<div id="meta-2" class="widget widget_meta"><div class="widgetinner"><h3 class="widgettitle">Meta</h3>
			<ul>
			<li><a href="http://www.clarecountyreview.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://www.clarecountyreview.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.clarecountyreview.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.clarecountyreview.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div></div>
			</div>
		</div>
		
		<div id="search">
			<form class="gab_search_style1" action="http://www.clarecountyreview.com/">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" class="submit_style1" src="http://www.clarecountyreview.com/wp-content/themes/_wpnewspaper/framework/images/search.png" alt="Search in site..." value="" /> 
	</fieldset>
</form>		</div><!-- /search -->
		<div class="clear"></div>
		
	</div><!-- /masthead -->

	<div id="header">
					
			<div class="logo" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
									<h1>
						<a href="http://www.clarecountyreview.com/" title="">
							<img src="http://www.clarecountyreview.com/wp-content/uploads/2014/03/Facebook-Cover-Image-small.jpg" alt="The Clare County Review" title="The Clare County Review"/>
						</a>
					</h1>
							</div><!-- logo -->
			
			<div class="banner">
				<a href="http://www.clarecountyreview.com/wp-content/uploads/2019/12/The-Clare-County-Review-December-27-2019.pdf">
<img src="http://www.clarecountyreview.com/wp-content/uploads/2019/04/CCR-Read-the-Latest-Issue-SmTop-banner.jpg"></a>

			</div>
			
			<div class="clear"></div>
					

	</div><!-- /header -->

	<div id="mainmenu">
		<ul class="mainnav dropdown">
			<li id="menu-item-11625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11625"><a href="http://www.clarecountyreview.com">Home</a></li>
<li id="menu-item-11626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11626"><a href="http://www.clarecountyreview.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-11629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11629"><a href="http://www.clarecountyreview.com/category/news/featured-stories/">Featured Stories</a></li>
	<li id="menu-item-11637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11637"><a href="http://www.clarecountyreview.com/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-11631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11631"><a href="http://www.clarecountyreview.com/category/news/happening-now/">Happening now</a></li>
	<li id="menu-item-11630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11630"><a href="http://www.clarecountyreview.com/category/news/government/">Government</a></li>
	<li id="menu-item-11633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11633"><a href="http://www.clarecountyreview.com/category/news/police-courts/">Police &#038; Courts</a></li>
	<li id="menu-item-11635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11635"><a href="http://www.clarecountyreview.com/category/news/senior-living/">Senior Living</a></li>
	<li id="menu-item-11634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11634"><a href="http://www.clarecountyreview.com/category/news/school/">School</a></li>
	<li id="menu-item-11636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11636"><a href="http://www.clarecountyreview.com/category/news/sports/">Sports</a></li>
	<li id="menu-item-11632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11632"><a href="http://www.clarecountyreview.com/category/news/obituaries/">Obituaries</a></li>
</ul>
</li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /mainmenu -->
	
	<div id="submenu">
		<ul class="subnav dropdown">
			<li id="menu-item-11594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11594"><a href="http://www.clarecountyreview.com">Home</a></li>
<li id="menu-item-11595" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11595"><a href="http://www.clarecountyreview.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-11598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11598"><a href="http://www.clarecountyreview.com/category/news/featured-stories/">Featured Stories</a></li>
	<li id="menu-item-11606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11606"><a href="http://www.clarecountyreview.com/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-11600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11600"><a href="http://www.clarecountyreview.com/category/news/happening-now/">Happening now</a></li>
	<li id="menu-item-11733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11733"><a href="http://www.clarecountyreview.com/category/announcements/">Announcements</a></li>
	<li id="menu-item-11599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11599"><a href="http://www.clarecountyreview.com/category/news/government/">Government</a></li>
	<li id="menu-item-11602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11602"><a href="http://www.clarecountyreview.com/category/news/police-courts/">Police &#038; Courts</a></li>
	<li id="menu-item-11604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11604"><a href="http://www.clarecountyreview.com/category/news/senior-living/">Senior Living</a></li>
	<li id="menu-item-11605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11605"><a href="http://www.clarecountyreview.com/category/news/sports/">Sports</a></li>
	<li id="menu-item-11603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11603"><a href="http://www.clarecountyreview.com/category/news/school/">School</a></li>
	<li id="menu-item-11601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11601"><a href="http://www.clarecountyreview.com/category/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-11607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11607"><a href="http://www.clarecountyreview.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-11608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11608"><a href="http://www.clarecountyreview.com/category/columns/adopt-a-pet/">Adopt a pet</a></li>
	<li id="menu-item-11609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11609"><a href="http://www.clarecountyreview.com/category/columns/bits-and-pieces/">Bits and Pieces</a></li>
	<li id="menu-item-11657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11657"><a href="http://www.clarecountyreview.com/category/guest-editorials/">Guest Editorials</a></li>
	<li id="menu-item-11611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11611"><a href="http://www.clarecountyreview.com/category/columns/mikes-musings/">Mikes Musings</a></li>
	<li id="menu-item-11612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11612"><a href="http://www.clarecountyreview.com/category/columns/news-from-your-sheriff/">News from your Sheriff</a></li>
	<li id="menu-item-11613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11613"><a href="http://www.clarecountyreview.com/category/columns/ray-augenstein/">Ray Augenstein</a></li>
	<li id="menu-item-11614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11614"><a href="http://www.clarecountyreview.com/category/columns/reflections/">Reflections</a></li>
	<li id="menu-item-11615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11615"><a href="http://www.clarecountyreview.com/category/columns/something-to-celebrate/">Something to Celebrate</a></li>
	<li id="menu-item-11616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11616"><a href="http://www.clarecountyreview.com/category/columns/superintendents-corner/">Superintendent&#8217;s Corner</a></li>
	<li id="menu-item-26003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26003"><a href="http://www.clarecountyreview.com/category/columns/contributed/">Contributed</a></li>
</ul>
</li>
<li id="menu-item-11618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11618"><a href="http://www.clarecountyreview.com/category/videos/">Videos</a></li>
<li id="menu-item-11622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11622"><a href="http://www.clarecountyreview.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-11619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11619"><a href="http://www.clarecountyreview.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-11620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11620"><a href="http://www.clarecountyreview.com/category/announcements/">Announcements</a></li>
</ul>
</li>
<li id="menu-item-11691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11691"><a href="http://www.clarecountyreview.com/classifieds/">Classifieds</a></li>
<li id="menu-item-11656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11656"><a href="http://www.clarecountyreview.com/how-to-submit-news/">How to Submit News</a></li>
<li id="menu-item-11655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11655"><a href="http://www.clarecountyreview.com/about-us-2/">About Us</a></li>
<li id="menu-item-48244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48244"><a href="http://www.clarecountyreview.com/archives/">Archives</a></li>
	
		</ul>
		<div class="clear"></div>
	</div><!-- /submenu -->
	
	<div id="container">

			<div id="main">
				
					<div id="post-48682" class="entry post-48682 post type-post status-publish format-standard hentry category-school">
						<h1 class="entry_title">
							Harrison Students Receives $500 Check						</h1>
						<p><em><strong>December 30, 2019</strong></em></p>
						
<figure class="wp-block-image"><img src="http://www.clarecountyreview.com/wp-content/uploads/2019/12/12-27-Carley-Young-accepting-the-check-from-CCAC-President-Carol-J.jpg" alt="" class="wp-image-48683" srcset="http://www.clarecountyreview.com/wp-content/uploads/2019/12/12-27-Carley-Young-accepting-the-check-from-CCAC-President-Carol-J.jpg 450w, http://www.clarecountyreview.com/wp-content/uploads/2019/12/12-27-Carley-Young-accepting-the-check-from-CCAC-President-Carol-J-300x225.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" /><figcaption>Carley Young is a Harrison High School student who has been selected to go to Europe this summer with the Blue Lake Music program. She has been busy raising money to be able to go on this trip. Carley recently performed at the Clare Union Depot during Clare’s Christmas open house. At the open house, Clare County Arts Council presented Carley with a check for $500 towards her trip.<br /> Pictured here is Carley Young accepting the check from CCAC President, Carol J. Santini.</figcaption></figure>
<div class="clear"></div><div id="gabfire_share_widget-2" class="widget gabfire_share_widget"><div class="widgetinner"><h3 class="widgettitle">Share This Post</h3>
<div class="gab_share_boxes"><div class="google-share-box"><div class="g-plusone" data-size="tall"></div></div><div class="facebook-share-box"><div class="fb-like" data-href="http://www.clarecountyreview.com/news/school/harrison-students-receives-500-check/" data-send="false" data-layout="box_count" data-width="65" data-show-faces="false"></div>
						</div><div class="twitter-share-box"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.clarecountyreview.com/news/school/harrison-students-receives-500-check/" data-counturl="http://www.clarecountyreview.com/news/school/harrison-students-receives-500-check/" data-text="Harrison Students Receives $500 Check" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="vertical">Tweet</a></div><div class="linkedin-share-box"><script type="IN/Share" data-url="www.gabfirethemes.com" data-counter="top"></script></div><div class="pinterest-share-box"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.clarecountyreview.com%2Fnews%2Fschool%2Fharrison-students-receives-500-check%2F&media=&description=Carley Young is a Harrison High School student who has been selected to go to Europe this summer with the Blue Lake Music program. She has been busy raising money to be able to go on this trip. Carley recently performed at the Clare Union Depot during Clare’s Christmas open house. At the open house, [...]" class="pin-it-button" count-layout="horizontal"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></div></div><div class="clearfix"></div><div class="clear clearfix"></div><div class='clear'></div></div></div>
<div id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="widgetinner"><span style="font-weight: bold; color: #f00;">Error, no group ID set! Check your syntax!</span></div></div>
						
												

					</div><!-- .entry -->

								
				
<div id="comments">
	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/school/harrison-students-receives-500-check/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.clarecountyreview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='48682' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.5 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.5" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
			</div><!-- #main -->
			
			<div id="sidebar">
				<div class="sidebarinner">
	<div class="sidebar_left">
	<div class="widget">
	<a href="http://www.facebook.com/The-Clare-County-Review-122510184515924/"><img src="http://www.clarecountyreview.com/wp-content/uploads/2017/08/WeBook-Web-Ad-300x250.jpg" /></a></div>
<div id="sfsi-widget-2" class="widget sfsi"><div class="widgetinner"><h3 class="widgettitle">Share</h3>
            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:270px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='http://' id='sfsiid_facebook' alt='Facebook' style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://www.clarecountyreview.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon3'><div class="fb-share-button" data-href="http://www.clarecountyreview.com/news/school/harrison-students-receives-500-check" data-layout="button"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='' id='sfsiid_google' alt='Google+' style='opacity:1' ><img alt='Google+' title='Google+' src='http://www.clarecountyreview.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_google.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 gpls_tool_bdr sfsiTlleft" style="width:76px ;opacity:0;z-index:-1;margin-left:-54.5px;" id="sfsiid_google"><span class="bot_arow bot_gpls_arow"></span><div class="sfsi_inside"><div  class='icon3'><div class="g-plus" data-action="share" data-annotation="none" data-height="24" data-href="http://www.clarecountyreview.com/news/school/harrison-students-receives-500-check">http://www.clarecountyreview.com/news/school/harrison-students-receives-500-check"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='' id='sfsiid_twitter' alt='Twitter' style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://www.clarecountyreview.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://www.clarecountyreview.com/news/school/harrison-students-receives-500-check" data-text="Hey, check out this cool site I found: www.clarecountyreview.com" ></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='' id='sfsiid_pinterest' alt='Pinterest' style='opacity:1' ><img alt='Pinterest' title='Pinterest' src='http://www.clarecountyreview.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_pinterest.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 printst_tool_bdr sfsiTlleft" style="width:73px ;opacity:0;z-index:-1;margin-left:-53px;" id="sfsiid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_inside"><div  class='icon2'><a data-pin-do="buttonPin" data-pin-save="true" href="https://www.pinterest.com/pin/create/button/?url=&media=&description="></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='' id='sfsiid_linkedin' alt='LinkedIn' style='opacity:1' ><img alt='LinkedIn' title='LinkedIn' src='http://www.clarecountyreview.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_linkedin.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 linkedin_tool_bdr sfsiTlleft" style="width:66px ;opacity:0;z-index:-1;margin-left:-49.5px;" id="sfsiid_linkedin"><span class="bot_arow bot_linkedin_arow"></span><div class="sfsi_inside"><div  class='icon2'><script type="IN/Share" data-url=""></script></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/SjF2VHZiTTdyVjFKdE5oaWVxQkZrMzNaQWZFL29ORWlOWjNnTVNhVDlEK0FLL2d4LzJyd3FCZXd2K2Nqc1B2bjQxdjZMenhQUm5zVTRCbHZUdTY0eUJCK3VrWUlSR0RhUDJ4TFRKRmdvZGlVTWhzdndldTdGSVBxVkF3dGV4eFF8QlgyOUVnbXhQTU5JL09ZODZtSmtWenBwMUIxMU9nOW1MNk5mVUxrTXJvZz0=/OA==/' id='sfsiid_email' alt='Follow by Email' style='opacity:1' ><img alt='Follow by Email' title='Follow by Email' src='http://www.clarecountyreview.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_email.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            </div></div>
<div id="text-10" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><div class="fb-like-box" data-href="https://www.facebook.com/pages/The-Clare-County-Review/122510184515924"data-colorscheme="light" data-show-faces="false" data-width="300"  data-header="true" data-stream="true" data-show-border="true"></div></div>
		</div></div>
<p><a href="mailto:ccr.mpe.edition@gmail.com"><img src="http://www.clarecountyreview.com/wp-content/uploads/2014/05/Clare-County-Review-e-mail-Box.jpg"></a></p>	</div><!-- .sidebar_left -->
	
	<div class="sidebar_right">
			</div><!-- .sidebar_right -->
	<div class="clear"></div>
</div><!-- .sidebarinner -->			</div><!-- #Sidebar -->	
			<div class="clear"></div>
	</div><!-- #Container -->

</div><!-- wrapper -->


<div id="footer">
	<ul class="footercats">
		<li id="menu-item-11639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11639"><a href="http://www.clarecountyreview.com">Home</a></li>
<li id="menu-item-11654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11654"><a href="http://www.clarecountyreview.com/how-to-submit-news/">How to Submit News</a></li>
<li id="menu-item-11681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11681"><a href="http://www.clarecountyreview.com/print-edition-3/">Print Edition</a></li>
<li id="menu-item-11653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11653"><a href="http://www.clarecountyreview.com/about-us-2/">About Us</a></li>
	
	</ul>
	<div class="clear"></div>

	<ul class="footerpages">
			
	</ul>
	
	<div class="clear"></div>
			
	<div id="footer_meta">
		<p class="footer-left-text">	
							&copy; , <a href="#top" title="The Clare County Review" rel="home"><strong>&uarr;</strong> The Clare County Review</a>
					</p>
		
		<p class="footer-right-text">
			The Clare County Review &#149;
105 W. 4th Street &#149;
Clare, Mi. 48617 <br>
Phone: 989-386-4414<br> 
Fax:  989-386-2412<br>
info@clarecountyreview.com			
			        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
		
       <!-- linkedIn share and  follow js -->
        <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script>
			<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	             <script>
                jQuery( document ).scroll(function( $ )
                {
                    var y = jQuery(this).scrollTop();
            
                    if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
                    {    
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
                       {
                          jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
                          jQuery('.sfsi_outr_div').fadeIn(200);
                          jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else{
                           jQuery('.sfsi_outr_div').fadeOut();
                           jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  }
                  else
                  {
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
                       {
                            jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
                            jQuery('.sfsi_outr_div').fadeIn(200);
                            jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else
                       {
                         jQuery('.sfsi_outr_div').fadeOut();
                         jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  } 
                });
             </script>
                	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_2.20")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'SjF2VHZiTTdyVjFKdE5oaWVxQkZrMzNaQWZFL29ORWlOWjNnTVNhVDlEK0FLL2d4LzJyd3FCZXd2K2Nqc1B2bjQxdjZMenhQUm5zVTRCbHZUdTY0eUJCK3VrWUlSR0RhUDJ4TFRKRmdvZGlVTWhzdndldTdGSVBxVkF3dGV4eFF8QlgyOUVnbXhQTU5JL09ZODZtSmtWenBwMUIxMU9nOW1MNk5mVUxrTXJvZz0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");
						ref.action=url;
						ref.target="popupwindow";
						return true;
					}else{
						return false
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
	<div id="fb-root"></div>
	<script type='text/javascript'>
	<!--
	(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en/all.js#xfbml=1";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));
	// -->
	</script>		<script type="text/javascript">
			<!--
		  (function() {
			var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			po.src = 'https://apis.google.com/js/plusone.js';
			var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		  // -->
		</script>
			
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
			<script type='text/javascript'>
		<!--
		!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		// -->
		</script>
			<script src="//platform.linkedin.com/in.js" type="text/javascript">
		lang: en		</script>
			<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js">
		<!--
			document.body.innerHTML = document.body.innerHTML.replace(/&amp;;/g, "a");
		// -->
		</script>
	<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/plugins/anti-spam/js/anti-spam-5.5.js'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/www.clarecountyreview.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/www.clarecountyreview.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.clarecountyreview.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WCShortcodes = {"ajaxurl":"http:\/\/www.clarecountyreview.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-content/plugins/wc-shortcodes/public/assets/js/rsvp.js?ver=3.45'></script>
<script type='text/javascript' src='http://www.clarecountyreview.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
		</p>
		<div class="clear"></div>
	</div>
</div><!-- /footer -->	

</body>
</html>